Select Page

RightFax “Error 1772” Message Appears When Opening FaxUtil

Summary

In Fax Server, RightFax Edition 9.x, when FaxUtil is opened, an error message appears.

Solution

Perform the following steps:

1. In Enterprise Fax Manager or Windows Services, check that the RPC Server Module service is running on the RightFax server.

2. Verify that the client cannot communicate with the RightFax server over specific TCP/IP ports. If you select Named Pipes as the protocol, the utility works properly.

3. To use TCP/IP, follow the steps in Knowledge base article 16219813 to reserve ports on the RightFax server.

4. Once you have set up the registry using Knowledge base article 16219813, reboot the RightFax server.

NOTE: On some rare occasions, the ports may need to be reserved on the client workstation experiencing the issue.
Please contact Advantage Support for more information.

Need Additional Help?

We're here to help! If there is anything we can do for you, please contact us through our Support Portal and we will reach out.

Contact Advantage Technologies

Get In Touch

Let us know if there is anything that we can do for you, either directly by phone or using our contact form below.

"*" indicates required fields

This field is for validation purposes and should be left unchanged.
Name*

Call Us

866.730.1700

Create a Support Ticket